Titan PC suite won't start

Welcome to the Avolites TitanOne Support Forum

Moderator: Moderators

Michiel3000
Posts: 31
Joined: 04 Oct 2015, 13:17

Titan PC suite won't start

Postby Michiel3000 » 01 Dec 2019, 22:43

The titan PC suite won't start on my PC anymore, same problem for titan mobile, titan one... I started titan mobile, the software said it couldn't start a session. When I restart, the software keeps starting up. The titan engine won't start which is probably the problem. Currently running version 11.4.

I had this problem as well for about a month ago, but removing the SHUTDOWN.d4b file solved the problem. However this time there was no SHUTDOWN.d4b file in my directory (hidden files is turned on). I already reinstalled the software while removing all files, but now it seems like the sotware isn't installed correctly: in "c:/Users/Username/AppData/Roaming/Avolites/" is only a folder "Icon Library" and "Titan Mobile", if I remember correctly there should be folders with the installed versions of titan as well? I also tried to shutdown firewall, but that doesn't help either.

Has anyone an idea how to solve this, can I force the titan engine to start somewhere?

Thanks in advance,
Michiel

Who is online

Users browsing this forum: No registered users and 1 guest