Art2000 Dimmer Rack question

For anything that doesn't belong in the other boards

Moderator: Moderators

Tumbleweed
Posts: 81
Joined: 05 Oct 2008, 06:24

Art2000 Dimmer Rack question

Postby Tumbleweed » 07 Nov 2012, 04:49

I have an Art2000 dimmer rack with a weak phase breaker... The breaker for one of the phases in the first module used to be able to carry an 80A load (spread out over channels 1,4,7,and 10 like it's supposed to, but, now, it can't carry a 20A load for very long without popping (also spread out over channels 1,4,7,and 10)

Is this repairable, or do I need to make my employer spring for a new module?
icke_siegen
Posts: 920
Joined: 02 Jul 2010, 10:29
Location: Siegen, Germany
Contact:

Postby icke_siegen » 07 Nov 2012, 06:57

The dimmers are quite modularized. From your description it's not exactly clear which breaker might be affected - the one which can stand 80A is probably the one in the mains distro at the bottom of the rack. You should start swapping modules to find out whether it's a faulty module or a faulty breaker in the mains distro.

It happens rarely, but is not impossible, that a breaker needs to be replaced. I'd strongly recommend to contact your local Avo guru, or seek help from a qualified electrician. Breakers are a safety thing!
Tumbleweed
Posts: 81
Joined: 05 Oct 2008, 06:24

Postby Tumbleweed » 07 Nov 2012, 14:28

it is the breaker for dimmers 1, 4, 7, and 10 on the top module.

I swapped dimmer modules around, and the problem stays in the breaker module.

I guess I'll call Rob Steele's guys and get the parts to fix it
icke_siegen
Posts: 920
Joined: 02 Jul 2010, 10:29
Location: Siegen, Germany
Contact:

Postby icke_siegen » 07 Nov 2012, 15:00

Yeah, call in the service troops :D
Probably it's the breaker itself, however, checking the cabling might a good idea, too.
Tumbleweed
Posts: 81
Joined: 05 Oct 2008, 06:24

Postby Tumbleweed » 13 Nov 2012, 03:51

when I opened it up, the cable coming out of the breaker going to the module plug was burned up.

No wonder the breaker was popping!


to be safe, I'm replacing both the wire and the breaker.

Who is online

Users browsing this forum: No registered users and 6 guests