[Bug Report] Live edit of mode 3 cues

For anything that doesn't belong in the other boards

Moderator: Moderators

User avatar
Quidam
Posts: 96
Joined: 21 Nov 2012, 15:03
Location: Belgium

[Bug Report] Live edit of mode 3 cues

Postby Quidam » 25 Jan 2020, 13:50

Hi,

I reported this on the fb group with v12.0.
I haven't received an answer so I don't know if it's been logged ; sorry if it's redundant.
The bug is still here in V12.1 :

Trying to edit a live m3 pb (as in 'record merge a channel in it') yields unexpected flashes :

--------
New Show.
-Patch BMFL Blade.
Patch 4 'House' Dimmers
-Rec 'Base' cue in Fixture mode : BMFL @full, C0 M100 Y100
-Launch base cue
-Back to Channel Mode, Rec 'Room' cue : all 4 dimmers @full
-Launch 'room' cue
-Rec (channel) 'video' cue : BMFL @50, C100 M0 Y0, mode 3, 3sec fade in and out.
-Launch 'video' cue
- ***Trying to live edit*** : Set BMFL @20, Channel Record Merge on 'Video' cue : >>> Dimmers flashes back on @full, then fade out in 3sec.
--------

Note : Same behavior if you try to rec merge an ltp channel.

Thanks for your feedback,

Charles
User avatar
phb
Posts: 71
Joined: 09 Apr 2019, 14:02
Location: Avolites, Park Royal, London
Contact:

Re: [Bug Report] Live edit of mode 3 cues

Postby phb » 25 Jan 2020, 20:29

Hi Charles,

Thanks for the report, I've logged this as a bug in our system. We'll hope to be able to resovle this in a future release of Titan.

Best,

Peter
Pete Bridgman :: Avolites

Who is online

Users browsing this forum: No registered users and 1 guest