pearl 2000 software

Questions or discussions about the Titan and classic consoles and software.

Moderator: Moderators

Maarten

pearl 2000 software

Postby Maarten » 04 Mar 2004, 18:20

Hello,

I'm a (proud) owner of a Pearl 2000,
what is the newest software version i can download on a Boris I board ??

regards
Maarten
Nick Forro
Posts: 15
Joined: 09 Mar 2004, 12:07
Location: London
Contact:

Pearl software for Borris 1 motherboards

Postby Nick Forro » 09 Mar 2004, 13:10

Hi Maarten,
You can put any software version onto a Borris 1 motherboard so long as it has all the latest modifications. These will include extended memory, VGA card and gal reprogramming amongst other things.
Let me know if you need some further advice about this.
regards
Nick
Mystic
Posts: 31
Joined: 23 Jan 2005, 22:16

Postby Mystic » 06 May 2005, 08:23

I think i am in the same situation as maarten. Ihave a pearl with a borris 1 motherboard (it says serial 010 on it, is it binary ? ;) ). I have spotted the vga card, the memory extension but how to know if the gal have been reprogrammed in its previous life ? How hard is it to reprogram those things and what is the needed to do it ?

thanks for your help
Nick Forro
Posts: 15
Joined: 09 Mar 2004, 12:07
Location: London
Contact:

Postby Nick Forro » 06 May 2005, 10:43

Hi Mystic,
If your console has ever been serviced at Avolites then it would have had all the mods and gals updated.
Go to the link below to see what gals should be present for each console.

http://www.avolites.org.uk/support/avogals/avogals.htm

The labels on the chips will tell you what version has been programmed in them.
You need a chip programmer to do this. If yours need updating then please contact me or your local Avo distributor. Or if you know someone with a chip programmer you can download the files from the link above.
Regards
Nick
Mystic
Posts: 31
Joined: 23 Jan 2005, 22:16

Postby Mystic » 25 May 2005, 17:13

Ok I checked the chips on my console and i have some mismatchs... here is the list of what is supposed to be on a borris1 card :

Boris 1 - old type Pasha1 16V8 => not found but i have MashaP and SashaP

Boris 1 - old type Yuri1 16V8 => ok labelled Yuri-001

Boris 1 - old type Katia2 16V8 => Ok

Boris 1 - old type Victor1 16V8 => may be ok, labeled Victor (Viktor on the PCB)

Boris 1 - old type Lara3 16V8 => Ok labelled Lara-003

Boris 1 - old type Tonya3 20V8 => not found on the PCB (and nothing near this name)

I also compared my PCB to the borris1 on that picture http://www.avolites.org.uk/support/faqs ... ris001.jpg and they are similar but there are some differences also. I can provide pictures of my console if needed.

Could someone help me with those two gals i haven't found and help me to spot them inside the console ? I also have another gal with "Pearl Keys" on it, is it another name for some of the above ?

thanks for your help.
Nick Forro
Posts: 15
Joined: 09 Mar 2004, 12:07
Location: London
Contact:

Postby Nick Forro » 26 May 2005, 15:02

It sounds as if you have all the latest gals since you have lara3 and Katia 2 which are the latest. You need to check that you have Tonya 3 which lives under the small piggy back board near the dmx outputs. Pasha lives in location IC4.
You do not need to do anything with the Pearl keys chip. (this chip reads the button presses and was later replaced with a programmable St90)
Kind regards
Nick
Mystic
Posts: 31
Joined: 23 Jan 2005, 22:16

Postby Mystic » 19 Jun 2005, 15:45

Many thanks to all of you, the upgrade went ok and i'm now a proud owner of a 2004 software on a stylish Pearl 2000 with wood :)
electroxav
Posts: 1
Joined: 25 Jun 2019, 07:07

Re: pearl 2000 software

Postby electroxav » 25 Jun 2019, 08:17

Hello

Here, I am an electronics technician and I recovered a console avolites pearl rollacue (PRL 157).
I know this console is a little old but I would love to do more about my father who was working on it in the 1990s and I would like to fix it for his next birthday.

So I started by opening the beast before turning on the power.
I found several problems:

1: the 3.6v battery was HS and let some acid flow on the circuit board
so I redid the tracks and changed the battery

2: I then restarted the console this time with the current and the display on the motherboard BORIS 1 displayed a 1221 error.
I searched the internet and found that this error was due to RAM.
I took the chips and checked with the chips tester, they are ok
I checked the circuit board and found a cutting track
I repaired the circuit board, the motherboard now displays several things at startup and goes to OK

3: I had another fault on the screen: the fuse was cut and the backlight of the screen does not work anymore. So I changed the fuse and everything is fine now.

4: here I am now, I block on this problem
when I put the console in system mode and I click on the service switch A nothing is displayed
to have the menu Service, I have to press very quickly between the launch mode of the view and the service I think it's not normal ???

5: I updated the console in 2004 and the problem is the same ...

6: ditto when i'm in program mode and i want to patch the menu does not work .......

7: When the floppy drive is running multiple leds are blocked is this normal ??


thanks for your help sorry for my english

I made you a video to make you see the problem of wet transfer, here is the link:

https://we.tl/t-mGBPcPmi3e

reading this post on the forum I think I made a mistake by putting the 2004 version
maybe I should reprogram the LAGs
to know also that my console does not have a video camera the slot is empty of origin


Xavier from France

Who is online

Users browsing this forum: No registered users and 14 guests