Tracking issue - scrollers and LED fixtures?

Questions or discussions about the Titan and classic consoles and software.

Moderator: Moderators

BlakeAntonio
Posts: 2
Joined: 22 Aug 2020, 11:50

Tracking issue - scrollers and LED fixtures?

Postby BlakeAntonio » 22 Aug 2020, 11:51

Under programming sessions we have some problems with scrollers (Xpress19)and sometimes LED ETC (Color Source). We are using tracking. After changing color in cue n, and going back to cue n-1 after Clear, the colors does not go back to the tracked values in cue n-1.

Is this a bug or do we have to go back to colors in cue n-1 manually?
User avatar
TWC
Posts: 77
Joined: 24 Dec 2017, 13:54

Re: Tracking issue - scrollers and LED fixtures?

Postby TWC » 23 Aug 2020, 12:07

What is the global tracking mode of the cue list set to?

And what is the tracking mode of the individual cue set to?
Avo Machine - beta 90
Titan Mobile + Fader Wing
Dell Optiplex 7010usff
i7, ssd, 8GB, Intel Hd4000

Capture Machine
2020 Symphony - 2020.0.48
AMD A7, ssd, 32GB, nVidia GTX1660s

Ai Media Server - 12.1
r6 + 2x Datapath DVI capture cards + Genlock module.
User avatar
phb
Posts: 100
Joined: 09 Apr 2019, 14:02
Location: Avolites, Park Royal, London
Contact:

Re: Tracking issue - scrollers and LED fixtures?

Postby phb » 23 Aug 2020, 12:58

This is unlikely to be a bug and is more likely to be related to the way in which the cuelist is programmed. Can you provide a set of steps describing a situation where the console is not acting as expected?
Pete Bridgman :: Avolites

Who is online

Users browsing this forum: No registered users and 21 guests