Multy cell effect editing problems

Questions or discussions about the Titan and classic consoles and software.

Moderator: Moderators

bercic
Posts: 52
Joined: 03 Nov 2015, 14:18

Multy cell effect editing problems

Postby bercic » 03 Aug 2019, 22:00

I have 4 sunstripes patched in 10ch mode. titan v 11.3.

{select group},
{shapes and effects}{shape generator}{crate}{dimmer}{dimmer spread}{run on sub fixtures (linear)}
[10] {spread}
{deselect group}
{select same group again}
[5]{spread}
value does not change.

in short, if you are creating a multy cell effect using run on subfixtures (linear) shape, if you deselect your fixtures you loose the ability to edit the parameters of the shape. if you record and include the shape you regain the ability to edit it.

found this when i tried to make the odd fixtures run in reverse direction. had to record two separate effects
User avatar
phb
Posts: 48
Joined: 09 Apr 2019, 14:02
Location: Avolites, Park Royal, London
Contact:

Re: Multy cell effect editing problems

Postby phb » 05 Aug 2019, 12:31

I wasn't able to reproduce this in 11.3 release. Could you confirm exactly which fixtures you're using, and how you're deselecting / reselecting the group?

Thanks,
Pete Bridgman :: Avolites
bercic
Posts: 52
Joined: 03 Nov 2015, 14:18

Re: Multy cell effect editing problems

Postby bercic » 06 Aug 2019, 16:11

hi

i made a video. I noticed that if you select all of the fixtures again you can edit it. but not if you select only odd or even lights

link: https://youtu.be/5sumP47w5mU

let me know if you need an explanation of the video.

Who is online

Users browsing this forum: No registered users and 12 guests