PC Suite no localhost

Questions or discussions about the Titan and classic consoles and software.

Moderator: Moderators

outputaudio
Posts: 12
Joined: 14 Jan 2016, 10:32

PC Suite no localhost

Postby outputaudio » 17 Jun 2019, 20:59

until recently i have used pc suite without any problems to prepare shows

Since now i cant open any show & i cant patch: there is no localhost (see picture localhost)
I have also included the network settings (picture IP settings) connected via LAN
I use Bullguard but i have disabled the firewall
All avolites are still in the exceptions

after some time pc suite says Session connection failed (pic session failed)

What settings are incorrect?
Attachments
session failed.JPG
session failed.JPG (40.88 KiB) Viewed 432 times
localhost.JPG
localhost.JPG (98.24 KiB) Viewed 432 times
IP settings.JPG
IP settings.JPG (18.29 KiB) Viewed 432 times
User avatar
Gregory
Site Admin
Posts: 1103
Joined: 14 Dec 2007, 15:25
Location: London, United Kingdom
Contact:

Re: PC Suite no localhost

Postby Gregory » 17 Jun 2019, 21:10

When not working with multi-user the Session Connection Failed indicates that the Titan engine application is no longer running properly. The Titan engine application should be visible in the taskbar with a red T icon, if it is not there this may mean that an error has occurred which has stopped it from running. Do you know what you were doing when this first happened, it could be an error with a specific playback or function?

If after restarting the software, the Titan engine does not appear you should close the software and delete the shutdown file which can be found in Windows Explorer by typing %appdata%\Avolites\Titan\11.3.11.5 in the address bar, alternatively browse to C:\Users\<username>\AppData\Roaming\Avolites\Titan\11.3.11.5 replacing <username> with the name of your user account. The file to delete is called SHUTDOWN.d4b, once you have done so, please restart the software.

Who is online

Users browsing this forum: Google [Bot] and 12 guests