8.0 Update Fail

Questions or discussions about the Titan and classic consoles and software.

Moderator: Moderators

tdorschner
Posts: 7
Joined: 18 Jul 2012, 04:16
Location: Wisconsin, USA
Contact:

8.0 Update Fail

Postby tdorschner » 28 Sep 2014, 23:39

Good Day-

I wanted to post a quick question. I have a Tiger Touch (1) - and I performed the 8.0 update (followed the instructions, just like the last) - When the console rebooted, it was stuck at "Verifying Pool Data........" for several minutes - after about 15 minutes later, I did a hard power off and back on. Now when I turn it on, all I get is a white screen. Any suggestions ?? Kind of need the console by the weekend! Thanks!
-Todd
User avatar
niclights
The eManual
Posts: 4208
Joined: 24 Sep 2004, 01:06
Location: UK

Re: 8.0 Update Fail

Postby niclights » 28 Sep 2014, 23:55

It may be that the update and the problems booting are completely unrelated, certainly if it was via the upgrade installer (as opposed to a recovery).

I want to suggest running a recovery but if you're not even seeing a BIOS screen then it may be a hardware issue. If so try opening the console and check everything is connected properly, particularly the hard drive and RAM.
tdorschner
Posts: 7
Joined: 18 Jul 2012, 04:16
Location: Wisconsin, USA
Contact:

Re: 8.0 Update Fail

Postby tdorschner » 29 Sep 2014, 00:39

hi niclights - over the course of the last hour I have opened the console and checked everything I can think of.
With the assumption that this is technically "a PC" - in the past when BIOS won't post, I've thought it's generally a RAM issue. I have tried reseating all of the connectors on the motherboard, reseating the ram, replacing the ram with a match (I have a lot of ram for spares) - Still no luck. And yes, this was all performed using an anti-static strap with the power removed.
-Todd
User avatar
niclights
The eManual
Posts: 4208
Joined: 24 Sep 2004, 01:06
Location: UK

Re: 8.0 Update Fail

Postby niclights » 29 Sep 2014, 09:28

Firstly, as a priority I think you should contact service given that this appears to be a hardware issue.

I'm wondering if it is actually booting and you just can't see it because of the screen, perhaps due to loss of BIOS settings. Is there any activity on the drive light? Try attaching an external display and see if that works.
stephenrob
Posts: 1
Joined: 30 Sep 2014, 19:39

Re: 8.0 Update Fail

Postby stephenrob » 30 Sep 2014, 19:50

Sounds like 2 unrelated issues (although from what happened to me yesterday you wouldn't think so).

A white screen without showing BIOS could be a power supply issue, had to have ours replaced - had this happen on a tiger touch 1 yesterday after upgrading to v8 a few days earlier where it ran fine for the night. We managed fine with a spare desk though.
funkyant
Posts: 25
Joined: 07 Sep 2012, 18:03
Location: Ibiza, Spain

Re: 8.0 Update Fail

Postby funkyant » 01 Oct 2014, 16:15

I had this error:

http://www.youtube.com/watch?v=AHaQ7J32UwY&list=UUfXRLfX3XT9ctHVUyJgwDUQ

It turned out to be a faulty SATA cable. Replaced it and was back up and running again

Who is online

Users browsing this forum: No registered users and 12 guests