Page 1 of 1

Flash Problem with Titan V5

Posted: 31 Oct 2011, 22:16
by Elli
Hello everybody,
since I update my Pearl Expert and my Titan Mobile to Version 5, I have the following Problem:
When I set a Fade Time for a Playback, I can´t use the Flash Button. When I rise the Fader, the Cue fade in programmed Time to Target Position. When I use the Flash Button, the Fade Time will be ignored - the Beam´s snap to Target Position without fading. When I release the Button befor the Time is over, the Beam´s snap back a bit.
Means: Fade Time 4 sec. --> bush Flash Button Beam´s snap to Target --> release the Button after 2 sec. , the Beam´s snap back to 50 %

To anyone else have this Problem :roll:

GR, Elli

Posted: 01 Nov 2011, 16:09
by niclights
This problem has been logged for review.

Posted: 12 Nov 2011, 19:30
by Elli
OK, i fixed the Problem gone back to V4.19 ( Pearl) and 4.2 ( Mobile).

Flash Function is a must for me! It's a Main Function doing RnR- Show's, and no luxury!

I know other Manufacturer such Problems take less than 24 hours.

Posted: 14 Nov 2011, 10:15
by john rogers
There are two workarounds in the meantime. One is to make a 2 step cuelist, step 1 @ 100; step 2 @ 0% with a fade out time on step 2.

The other way is to set the grey key to latch, then press once for full and a second time for your fade out.

As Nick says we're aware of this.

Posted: 23 Nov 2011, 21:55
by JT
I am also experiencing this problem. Are there any ideas on the time scale were looking at for the issue to be resolved?? Admittedly, I'm very much enjoying the use of all the new elements in V5, but the 'flash times' functionality I do rely on quite heavily.


Posted: 29 Nov 2011, 11:12
by peter.rodda

I've having problems changing the blue executors to flash in version 5. In the show file they were set to a flash key profile. After the update to V5 they became latch (even with the same key profile). I tried editing the key profile and remaking all the buttons flash, but it still latches. I also tried a brand new key profile with every key set to flash, but it still latches. Is this a common problem? I have not tried with a fresh show file... but I need it in this show file.

Posted: 29 Nov 2011, 15:19
by CSmithDesign

I remember running into this problem. The solution (if I remember correctly) is that the executor buttons are now considered to be "touch buttons" in your key profile. So, just change your key profile's touch button to what you want and it should be good to go.


Posted: 29 Nov 2011, 15:40
by niclights
That is correct. In fact it is the button type that changed, as opposed to the key profile button definitions. This sort of solves the issue where the physical button colour is (mysteriously) different across consoles.

Posted: 29 Nov 2011, 20:01
by peter.rodda
Hahaha :) ok, makes total sense... That is the only type of key I didnt change to flash. I'm sure that will sort it. It's just funny that it is a blue button on the TM, and it's used the key profile for grey and now touch, but it's never been the blue button.

Posted: 30 Nov 2011, 09:07
by icke_siegen
However, sadly the basic problem remains: flash/swop doesn't take the fade times into consideration. Nick, is there an ETA of a fix for this?