Pearl 2000 errors Borris I

Questions or discussions about the Titan and classic consoles and software.

Moderator: Moderators

chrisacct
Posts: 1
Joined: 16 Nov 2009, 22:40

Pearl 2000 errors Borris I

Postby chrisacct » 16 Nov 2009, 23:09

Hello,

I have an old Pearl 2000 with a Borris I. It has been working great. Recently, the board freezes up, and all the LEDs on the board go out. This only happens when the board is running but not actively being used, such as between light cues.

The System errors I receive are:
BUS ERR 8e43e
FLINE 95ff78

Only the Preset 60 is not giving a correct output; this fader is not patched. Everything else is fine in the system diagnostic.

Any information on what may be causing the problem would be great. Hoping it is just a minor problem.

Also, the software ID says it is Pearl 2000 B.1 Oct 09 2000. I am assuming an upgrade is overdue.

Thanks,
Chris
User avatar
iadwm
Posts: 184
Joined: 15 Sep 2004, 16:24
Location: Southend on Sea, UK
Contact:

Postby iadwm » 17 Nov 2009, 02:14

Have you opened the desk up and checked that all ribbon cables, connections and chips are seated correctly? I think I'm right in saying that the graphics card is well known for causing bus errors, which could make the desk play up. Pay careful attention to the connections on the graphics card. And be very gentle if you give any chips a press down.

I don't think you will be able to upgrade to the 2004 software with a Borris 1 board. But someone else will be able to confirm that.

HTH

Andy
"It's the prospect of hearing something that you could never have dreamed existed"
John Peel

www.iadwm.com

Who is online

Users browsing this forum: No registered users and 17 guests