pearl tiger BPM confusion

Questions or discussions about the Titan and classic consoles and software.

Moderator: Moderators

mdv
Posts: 2
Joined: 27 May 2009, 13:19

pearl tiger BPM confusion

Postby mdv » 27 May 2009, 13:29

hi
i've recently started working with a pearl tiger.. when i run chases and i 'connect' them and tap the speed, it doesn't work correctly.
the tiger makes the chase go too slow. for instance if i tap a 130 bpm rhythm, the tiger makes it a 100 bpm rhythm... (and i know my tapping is alright because i don't have the problem on other consoles)
does this sound familiar to anybody?
and does anybody have an idea on how to solve this?
User avatar
niclights
The eManual
Posts: 4281
Joined: 24 Sep 2004, 01:06
Location: UK

Postby niclights » 27 May 2009, 14:26

I'm fairly sure this is an old problem. I thought it might have been fixed in the 2008 software, but perhaps not!
mdv
Posts: 2
Joined: 27 May 2009, 13:19

Postby mdv » 27 May 2009, 15:43

in that case, i was hoping for an old solution too! :)

but do you mean it's a software problem?
so it can't be fixed just like that?
User avatar
niclights
The eManual
Posts: 4281
Joined: 24 Sep 2004, 01:06
Location: UK

Postby niclights » 27 May 2009, 17:08

Sorry, I don't think there is any solution or fix. But I can happily be wrong.
Tumbleweed
Posts: 81
Joined: 05 Oct 2008, 06:24

Postby Tumbleweed » 27 May 2009, 17:40

tap faster?
User avatar
iadwm
Posts: 184
Joined: 15 Sep 2004, 16:24
Location: Southend on Sea, UK
Contact:

Postby iadwm » 29 May 2009, 12:16

As this is a 2004 legacy bug, it sort of proves the point that Avo aren't going to be doing anything further, in way of support for 'Classic' software.

The only work-around is to pre-set chase speeds and /or adjust them visualy...

Andy
"It's the prospect of hearing something that you could never have dreamed existed"
John Peel

www.iadwm.com

Who is online

Users browsing this forum: No registered users and 23 guests