Leds, shutter isuue

Forum for reporting bugs found in the Titan version 16.0 Open Beta.

Moderator: Moderators

kkoni
Posts: 1
Joined: 11 Sep 2022, 22:34

Leds, shutter isuue

Postby kkoni » 23 Sep 2022, 21:27

Hi all!
I have V16 Beta, i have some question:
-Can I run a show from pendrive without copy the show to the desk’s hard drive?
-Able to turn on the executor’s led and copyed (by link) playback?
-Able to turn on the leds on the executors while a macro use it?

V16 Bug: i have two strobe fx on executor, while use them alternately, the shutter attr. it gets stuck.

Thanks!
PBudd
Posts: 22
Joined: 19 Jan 2012, 12:44

Re: Leds, shutter isuue

Postby PBudd » 26 Sep 2022, 10:18

Hi,

Thanks for your message.

As per previous versions you are able to load and save shows to USB drives. If you have a stick that works while your console is in 15.1 and not in 16 it would be interesting to know the manufacturer and model, however to the best of my knowledge we haven't changed anything in that area. Drives identified as external hard drives will not appear in the load menu in either version.

The LEDs on the Macro and Executor buttons should come on when they are occupied. If you have a playback where that is consistently not happening please provide a show file. I have observed in the past that in some cases these LEDs can change state intermittently.

In the case where you report the attribute getting "stuck" can you set the attribute to something else from another playback or by selecting the fixture. Have you set the playback to Mode 2 so the LTP value restores to the previous state.

Thanks

Peter Budd

Who is online

Users browsing this forum: No registered users and 2 guests