Bug? Setting attribute lower limits as prompted can have no affect

Welcome to the Avolites TitanOne Support Forum

Moderator: Moderators

revenant
Posts: 47
Joined: 25 Oct 2020, 14:36

Bug? Setting attribute lower limits as prompted can have no affect

Postby revenant » 14 Nov 2021, 21:18

Titan Go V15

When setting attribute lower limits the system prompts "Set the Lower Limit value (percentage)...". However, depending on the attribute value range (i.e. an attribute with a range outside of 0~100), setting the lower limit as a percentage can have no affect.

Repro as follows -

1. Start new show
2. Patch 1 x Arri Lighting L10-C [Mode 7 (White, 16bit), 6 DMX]
3. <Exit> back to <Patch> root menu
4. Press [Edit Fixtures], [Set Limits]
5. (if prompted)** Select L10-C
6. Press [CCT], [Set Lower Limit]
7. Note System Prompt prompting for value be set as a percentage
8. Enter value of 5.55 (<- should equate to ~3200.0K)
9. Observe that the wheel view shows the CCT attribute to be "LIMITED" but no actual limit is evident.

The specific percentage value is not relevant, there is no percentage value that could be entered in step 8 that would result in the attribute being limited.

As with the issue related to setting attribute upper limits, the workaround for this issue is to set the attribute value to the desired lower limit then choose [Set to Current Value] rather than entering a value.

For the L10-C already patched, the workaround is as follows -

1. Select L10-C fixture
2. Set CCT value to desired lower limit
3. Press <Patch>, [Edit Fixtures], [Set Limits]
4. (if prompted)** Select L10-C fixture
5. Press [CCT], [Set Lower Limit], [Set to Current Value]
6. Observe that the Lower Limit value shows the actual whole number value not a percentage and that the attribute is limited as intended to the defined lower limit value

**When setting limits, sometimes the procedure would take the current fixture selection as the selected fixtures to apply limits to, other times you are prompted to select fixtures regardless if there is a current fixture selection or not, this was not consistent or repeatable.

Note - This issue exists whether setting limits through [Edit Fixtures], [Set Limits] or via the "Attribute Behaviour" tab from Patch view.

Who is online

Users browsing this forum: No registered users and 3 guests