Titan Simulator - Install problems

Welcome to the Avolites TitanOne Support Forum

Moderator: Moderators

HGSS
Posts: 2
Joined: 09 Oct 2018, 10:03

Titan Simulator - Install problems

Postby HGSS » 09 Oct 2018, 10:19

Hi,

I am trying to install Titan Simulator on a School Windows Domain environment.

The domain is secured well and when starting Titan Simulator we get the message "The app has been blocked by your system administrator"

Titan seems to be asking windows for elevated priviliges to run, this in turn seems to be denied via our Group Policy setup.

We can run the Titan when logged in as local administrator but not as a student or teacher, so this seems to confirm our thoughts

Anyone have any other ideas .


REgards

Rob
User avatar
Gregory
Site Admin
Posts: 1095
Joined: 14 Dec 2007, 15:25
Location: London, United Kingdom
Contact:

Re: Titan Simulator - Install problems

Postby Gregory » 09 Oct 2018, 21:43

Unfortunately at present Titan is designed to run elevated (as Administrator), this is due to certain functions such as changing network settings that require this.
HGSS
Posts: 2
Joined: 09 Oct 2018, 10:03

Re: Titan Simulator - Install problems

Postby HGSS » 10 Oct 2018, 10:09

hi Gregory,

Thanks for your reply.

Ok .. so the work around I think we will put in place is to build the drama department an off domain Laptop to use with Titan simulator as we cannot provide admin access to the staff or students.

This is a bit of a shame as we loose site of a device on the network though and the ability to make sure its compliant at all times.

Regards

Rob

Who is online

Users browsing this forum: No registered users and 4 guests