Installing titan mobile v7.0 on windows 8

Welcome to the Avolites TitanOne Support Forum

Moderator: Moderators

julian_lights
Posts: 4
Joined: 08 Oct 2013, 13:34

Installing titan mobile v7.0 on windows 8

Postby julian_lights » 11 Oct 2013, 15:35

Hi,
I'm trying to setup my titan mobile on a new window 8 laptop, its a toshiba i7-4700MQ CPU @ 2.4Ghz, 16g ram.Just bought it as my old i3 was too slow for titan, but at least it ran titan connected too my titan mobile ok.
The software runs ok but won't connect to tiMo.
So checked to see if driver were installed correctly.
In device manager, Under Avolites It finds TM-DMX and TM-MB but both have exclamation marks next to them and theirs no win driver.
So tried re-installing drivers FOR TM-DMX & TM-MB:-
windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (code 39)
unable to load device driver
device driver not located.
Although i had just downloaded them from the link on the troubleshooting thread.

So i tried to install windriver:-
A problem with your systems driver installation has been detected
Failed to initialise Windriver. Error WD_SYSTEM_INTERNAL_ERROR.
ErrorCode 536870919.

After this i tried running usb expert panel.
after having to re-install usb drivers then halfway through and comes up with
'error opening file for writing:
C:\windows\system32\wdapi1100.dll '

I've got microsoft.net framework 3.5 and 4.5 running.
I've got usb expert service running, by manuallly starting it from local services.
I've un-installed and re-installed the s/w several times. still no luck.
Anyone any idea's on what i'm doing wrong.
Please.

Who is online

Users browsing this forum: No registered users and 4 guests