Personality not working but looks correct in builder

Welcome to the Avolites Personality Builder Forum.

Moderator: Moderators

User avatar
iadwm
Posts: 184
Joined: 15 Sep 2004, 16:24
Location: Southend on Sea, UK
Contact:

Personality not working but looks correct in builder

Postby iadwm » 27 Mar 2017, 21:29

Hi all

If anyone can spare some time to check this profile, for a Laserworld PRO 1600RGB. I only got the laser at the weekend and the fixture library profile doesn't work.
It's needed before Friday! Hence the urgency...

I'm not great with Personality Builder, so can only check existing profiles for basic errors and it looks ok - I think.

I've test patched with dimmers (TITAN1 v9.1) and the DMX table is correct and all works. I could program with that but it would be really clunky!

The laser has to be in DMX animation mode ( ch1 at 200-255) for all other channels to work.
I can see the fx grating wheel moving on ch3 - so it must be in animation mode - but there is no output. Other channels maybe working but I can't see them obviously.

Help.. been driving me nuts for two days!

Cheers

Andy
"It's the prospect of hearing something that you could never have dreamed existed"
John Peel

www.iadwm.com
User avatar
niclights
The eManual
Posts: 4208
Joined: 24 Sep 2004, 01:06
Location: UK

Re: Personality not working but looks correct in builder

Postby niclights » 27 Mar 2017, 22:21

I've compared it against the manual from the manufacturer's website and it all looks correct as far as I can see except that the charts have 'Y wave' and 'X wave' on the same channel offset (15) so I assumed 'X wave' should be 16 which seems to agree with the total count detailed elsewhere as 16.

Unfortunately I cannot think of anything I could adjust to help.

As things stand I would have to assume the charts are incorrect and all I can suggest is to patch as Generic, LTP in Raw, 1 DMX mode (essentially the same as dimmers but provides a way to see the raw values on the wheels without having to open DMX view) and try and find out how everything works compared to the charts.

Page with link to download manual here (hotlink is not possible).
User avatar
iadwm
Posts: 184
Joined: 15 Sep 2004, 16:24
Location: Southend on Sea, UK
Contact:

Re: Personality not working but looks correct in builder

Postby iadwm » 27 Mar 2017, 23:12

Hi Nick...trust you are well?

Thanks for having a look. I was hoping there might have been some obscure setting I had missed.
Yes, I have patched LTP raw. That's the 'annoying' thing, it all works perfectly when patched like that, every attribute is as the chart says.
Re ch15 this is also noted in the history comments, but works correctly for ch 15 &16 when patched as dimmers

Thanks anyway!

Regards

Andy
"It's the prospect of hearing something that you could never have dreamed existed"

John Peel



www.iadwm.com

Who is online

Users browsing this forum: No registered users and 1 guest