Strange DMX problem

For anything that doesn't belong in the other boards

Moderator: Moderators

ginoRoma
Posts: 1
Joined: 11 Dec 2017, 21:43

Strange DMX problem

Postby ginoRoma » 11 Dec 2017, 21:45

This season we are experiencing a strange DMX problem in our Venue ( only with Avolites & GrandMa Desks and not with our own Chamsys desk ) and I would like to know the cause...

Our setup is:

2x 5 pin DMX line from FOH to DMX booster patch ( +- 20m )
1x Cat 5 cable with passive 4x DMX to cat 5 converter also running from FOH to DMX booster patch
Our DMX boosters are showtec cheapo boosters...

The problem:
When running over the DMX lines we get all kinds of flickering and stuff...
When running over the DMX to Cat 5 passive convertors we don't have any problems.

Somebody allready suggested that this could be a Rate problem, that our cheap boosters can't handle a high bitrate signal but that doesn't explain why everyting works fine over the Cat 5 cable...

Any thoughts?
User avatar
niclights
The eManual
Posts: 4250
Joined: 24 Sep 2004, 01:06
Location: UK

Re: Strange DMX problem

Postby niclights » 11 Dec 2017, 22:44

If the Avollites consoles are running Titan software try enabling the extra stop bit or increasing the break length in System/[DMX Settings]/ExpertDmx Dmx Module Properties. I imagine MA have similar settings on the GrandMA consoles. I'm not sure of the cause but this has always stopped the flicker for me in the past (I have seen situations where it happens with Chamsys too). Presumably it is somehow related to (or at least affected by) the electrical properties of the cable but beyond that I don't know.

Who is online

Users browsing this forum: No registered users and 4 guests