Avolites Tiger Touch simulator setup

For anything that doesn't belong in the other boards

Moderator: Moderators

James8423
Posts: 9
Joined: 27 Dec 2012, 22:28

Avolites Tiger Touch simulator setup

Postby James8423 » 27 Dec 2012, 22:39

I've been trying to setup the tiger touch simulator but when i run it everything except the virtual panel shows up. So when i go to run the vitual panel i get an error saying "ACW service not installed". I've looked through the forums to see if someone else has the problem and I've looked through the website hoping there was a file to download called "ACW Service" but no luck.
User avatar
niclights
The eManual
Posts: 4243
Joined: 24 Sep 2004, 01:06
Location: UK

Postby niclights » 27 Dec 2012, 23:07

What operating system are you running?
James8423
Posts: 9
Joined: 27 Dec 2012, 22:28

Postby James8423 » 27 Dec 2012, 23:44

Windows 7
User avatar
niclights
The eManual
Posts: 4243
Joined: 24 Sep 2004, 01:06
Location: UK

Postby niclights » 28 Dec 2012, 01:39

Is this on a PC or Mac? If Mac is it Bootcamp?
James8423
Posts: 9
Joined: 27 Dec 2012, 22:28

Postby James8423 » 28 Dec 2012, 01:51

Pc
User avatar
Gregory
Site Admin
Posts: 1171
Joined: 14 Dec 2007, 15:25
Location: London, United Kingdom
Contact:

Postby Gregory » 30 Dec 2012, 16:41

This suggests that USB Expert is not installed correctly. This has a service which is used to communicate the button presses and fader moves on the panel (physical or virtual) to the Titan software. The simplest option is to reinstall the entire software following the instructions here. Alternatively, reinstall just USB Expert, it can be uninstalled from Programs and Features (please ensure you reboot the PC after doing so) and the installer can be found in C:\Program Files (x86)\Avolites\Install.
James8423
Posts: 9
Joined: 27 Dec 2012, 22:28

Postby James8423 » 31 Dec 2012, 06:20

ive tried reinstalling it and everytime i install it when it gets to the installation of USB expert it tells me that its already up to date. Then when i go to the avolites folder in Programs files (x86) there isn't a file called usb expert. I then run the install for usb expert and i get an error saying " There is a problem with this windows installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor." I've tried titan simulator v 4.0, 5.0, 6.0 and titan suite v 6.1 and i get the same error
icke_siegen
Posts: 912
Joined: 02 Jul 2010, 10:29
Location: Siegen, Germany
Contact:

Postby icke_siegen » 31 Dec 2012, 11:06

I'd say you need to uninstall it from Cointrol Panel/Programs and Features, as described here: http://www.avolites.com/Support/Softwar ... .aspx#2242
Then, make sure all traces of Avolites programs are removed from Control Panel/Programs and Features. If any fragments are left over (sort by manufacturer name), right-click and remove it. Restart the machine, and reinstall the PC suite.

You can try to do this only for USB Expert, but you should better do this for the full package.

The reason for this trouble is something Windows-related: once an installer is run, it writes somewhere in the registry that it has been installed - actually regardless if the installation was successfull or not. And once it's written in the registry, Windows prevents you from installing the same thing again, as long as it believes that it is already installed...

Who is online

Users browsing this forum: No registered users and 1 guest