Search found 232 matches

by kimwida
18 Oct 2018, 07:01
Forum: Avolites Consoles
Topic: Chase Intensity Release Issue
Replies: 1
Views: 945

Chase Intensity Release Issue

Intensity release of a chase doesn't work for me. To reproduce this. 1) Record a cue with a fixture dimmer 100%. 2) Record a chase with the fixture dimmer 0% and make it "cross fade http" On. 3) Set the chase "Release Mask" to "I------" and "Release Time" to 3...
by kimwida
05 Oct 2018, 16:28
Forum: Avolites TitanOne Support
Topic: Windows Update and No DMX Output
Replies: 3
Views: 3362

Re: Windows Update and No DMX Output

It's very weird. At every p.m 7:42, Avolites CITP and Avolites WebAPI stop. It makes no DMX output. ( I use Titan without local and internet network. ) I had several no DMX output accidents again. So I checked the Windows Event Views and I found they automatically stopped at every 7:42 p.m. I never ...
by kimwida
27 Sep 2018, 03:26
Forum: General Discussion
Topic: v11.1 recovery creator
Replies: 1
Views: 2927

v11.1 recovery creator

First of all, thanks for this 11.1 update. Now I can import my show file again!!! And I have a question about this update. In the release notes, it says that the recovery creator can make Titan to improve the performance. The recovery creator is only for real consoles, right? And how could Titan One...
by kimwida
14 Sep 2018, 08:30
Forum: Avolites TitanOne Support
Topic: Windows Update and No DMX Output
Replies: 3
Views: 3362

Windows Update and No DMX Output

Yesterday, I encountered no DMX output in my show. Titan worked but no DMX output. I exited Titan One and tried to release USB dongle. (At that time it lit green.) But I couldn't cause it was busy even I exited Titan One. So I rebooted windows 10 and it started to update windows. Fortunately it was ...
by kimwida
01 Sep 2018, 23:39
Forum: Titan Macro Library
Topic: Add midi Trigger
Replies: 13
Views: 5699

Re: Add midi Trigger

I think I found what made my midi triggers gone. If there is already trigger settings on a pc and load a show file which have another trigger settings on the pc, the gone things happen. (Actually both trigger settings are same, because I upload my show file from my home to cloud and download it to m...
by kimwida
29 Aug 2018, 09:57
Forum: Titan Macro Library
Topic: How to set fade in time of a cue in a cuelist
Replies: 3
Views: 3172

Re: How to set fade in time of a cue in a cuelist

Wow!
It works like a charm!!!
You just solved my Big old problem.
Thank you so much! :D :D :D
by kimwida
25 Aug 2018, 03:36
Forum: Avolites TitanOne Support
Topic: Avolites version 11 cuelist issue
Replies: 10
Views: 3706

Re: Avolites version 11 cuelist issue

In my case, record 3 steps cuelist. "Clear" button > select some fixtures > apply a palette > "Record" button > select the cuelist > Type "1.1" in Cue Number > Push "Insert Cue 1.1" It works. You'd better explain how to record your cuelist in more detail.
by kimwida
04 Aug 2018, 23:38
Forum: Avolites TitanOne Support
Topic: Active Playback fader problem
Replies: 2
Views: 1813

Re: Active Playback fader problem

User Settings > Handles > Playback Paging > Never Hold
by kimwida
30 Jun 2018, 22:20
Forum: Titan Macro Library
Topic: How to set fade in time of a cue in a cuelist
Replies: 3
Views: 3172

Re: How to set fade in time of a cue in a cuelist

Weird thing... ActionScript.SetProperty("Playbacks.Editor.SelectedPlayback",handle:"Location=Playbacks,1,1") Playbacks.Editor.CueSelection.SelectCueByNumber(handle:"Location=Playbacks,1,1", 3) Handles.SetSourceHandleFromHandle(handle:"Location=Playbacks,1,2") ...
by kimwida
30 Jun 2018, 20:56
Forum: Titan Macro Library
Topic: Align Mode
Replies: 9
Views: 3506

Re: Align Mode

<?xml version="1.0" encoding="utf-8"?> <avolites.macros> <macro id="Test_Align"> <name>Test Align</name> <sequence> <step pause="0.01">ActionScript.SetProperty.Boolean("Programmer.Editor.Fixtures.ClearAlignMask",false)</step> <step pause="0.01&...
by kimwida
28 Jun 2018, 10:28
Forum: Titan Macro Library
Topic: Align Mode
Replies: 9
Views: 3506

Re: Align Mode

1. Select 1st fixture and apply first color palette. Which one shoud I use to select a fixture by API?? Void Selection.Context.Global.SelectFixture(Handle handle) Void Selection.Context.Programmer.SelectFixture(Handle handle) Void Selection.Context.SelectFixture(Handle handle) should need this. Voi...
by kimwida
28 Jun 2018, 09:55
Forum: Titan Macro Library
Topic: Align Mode
Replies: 9
Views: 3506

Re: Align Mode

Yes, it works! Thanks. Align Color Macro of fixture 1 thru fixture 8 1. Select 1st fixture and apply first color palette. 2. Select 8st fixture and apply second color palette. 3. Select all fixture (or using a group). 4. "Menu" button > "Align Fixtures" > Set the setttings. (--c-...
by kimwida
28 Jun 2018, 09:28
Forum: Titan Macro Library
Topic: Align Mode
Replies: 9
Views: 3506

Re: Align Mode

"Menu" button > "Align Fixtures" > "Repeat Attributes" or "Spread Attributes" I recorded these step to a macro. But the macro only does toggle. I want to two macros which each do only "repeat" or "spread". <?xml version="1.0" enco...
by kimwida
28 Jun 2018, 09:10
Forum: Titan Macro Library
Topic: Align Mode
Replies: 9
Views: 3506

Re: Align Mode

I just recorded a color-align macro NOT using Titan API. Because if I use Titan API, I should ask many things to the forum. And I just need to set align mode "Repeat" or "Spread" for variety before the macro. What I want to do is just two step. 1. fire selective align mode macro....
by kimwida
28 Jun 2018, 07:04
Forum: Titan Macro Library
Topic: Align Mode
Replies: 9
Views: 3506

Align Mode

Hi. I recorded a color-align macro. And I want to set "Repeat" or "Spread" align mode before I execute the macro. So I wrote two simple macros. ActionScript.SetProperty(Programmer.Editor.Fixtures.AlignMode,"Repeat") ActionScript.SetProperty(Programmer.Editor.Fixtures.Al...