Search found 34 matches

by phb
14 Aug 2019, 11:22
Forum: Avolites Consoles
Topic: Titan Remote V11 problems
Replies: 14
Views: 1951

Re: Titan Remote V11 problems

We are currently looking into issues with the Remote, and hope to release an update soon that may help resolve some of the issues that people have been experiencing. If you have examples of specific show files that do not load on your remote, please could you file a help desk ticket at https://www.a...
by phb
05 Aug 2019, 12:31
Forum: Avolites Consoles
Topic: Multy cell effect editing problems
Replies: 2
Views: 187

Re: Multy cell effect editing problems

I wasn't able to reproduce this in 11.3 release. Could you confirm exactly which fixtures you're using, and how you're deselecting / reselecting the group?

Thanks,
by phb
05 Aug 2019, 11:35
Forum: Avolites Consoles
Topic: Renaming pages
Replies: 4
Views: 918

Re: Renaming pages

It's possible you are affected by a known issue (#81360) wherein some old show files have page names that are not saved / loaded correctly, resulting in modifications to them being lost after re-loading the show. This is an issue that has been identified and resolved recently, and we are hoping to r...
by phb
29 Jul 2019, 17:42
Forum: Avolites TitanOne Support
Topic: worlde easycontrol 9 midi console
Replies: 5
Views: 130

Re: worlde easycontrol 9 midi console

USB MIDI will be available on all hardware except TitanOne and T1, so yes, Titan Mobile will be supported.

Best,
by phb
29 Jul 2019, 17:36
Forum: Avolites TitanOne Support
Topic: worlde easycontrol 9 midi console
Replies: 5
Views: 130

Re: worlde easycontrol 9 midi console

Hi Jeroen,

Support for USB MIDI devices on consoles is currently scheduled to be included in the upcoming V12.0 release of Titan. However, USB MIDI will require T2 (or higher) hardware; it will not be available for the TitanOne or T1.

Hope this helps

Best,
by phb
29 Jul 2019, 13:26
Forum: Avolites Consoles
Topic: Copy Linked Cue Lists
Replies: 5
Views: 169

Re: Copy Linked Cue Lists

Interesting - I'm not able to reproduce this even when adding cues via [Unfold].

If you are able to reproduce this on a specific console it'd be useful if you could open a helpdesk ticket and attach the showfile and logs so we can investigate further.

Thanks,
by phb
29 Jul 2019, 13:14
Forum: Avolites Consoles
Topic: Multi cell effects not importing
Replies: 5
Views: 189

Re: Multi cell effects not importing

Having said the above, I've just noticed that if in step 3 if you don't record using the type-group but with the fixture directly (i.e. omit [Group]) then the effect is not run correctly on the cells. Thanks for bringing this to our attention - we'll seek to rectify this in a future software version.
by phb
29 Jul 2019, 13:07
Forum: Avolites Consoles
Topic: Multi cell effects not importing
Replies: 5
Views: 189

Re: Multi cell effects not importing

Hi Urban, Thanks for noting this. We're currently investigating some unexpected behaviour when importing cues containing multi-cell effects, but it seems likely that there is some erroneous behaviour here, particularly if the shape was recorded using a group or type group. Meanwhile, please could yo...
by phb
29 Jul 2019, 13:06
Forum: Avolites Consoles
Topic: Copy Linked Cue Lists
Replies: 5
Views: 169

Re: Copy Linked Cue Lists

Thanks. Cuelist cue legends not being copied during link copy is a bug that we hope to address in a future software release; apologies for the inconvenience. I'm not able to reproduce the behaviour with new cues not appearing in linked cuelists - could you confirm what steps you're following to caus...
by phb
29 Jul 2019, 12:10
Forum: Avolites Consoles
Topic: Copy Linked Cue Lists
Replies: 5
Views: 169

Re: Copy Linked Cue Lists

Please could you confirm what software version you're using?
by phb
22 Jul 2019, 10:39
Forum: Avolites Consoles
Topic: Multi cell effects not importing
Replies: 5
Views: 189

Re: Multi cell effects not importing

Hi Urban,

Please could you confirm what version of Titan you are observing this in?

Best,

Peter
by phb
09 Jul 2019, 11:24
Forum: Avolites Consoles
Topic: Shape and effect palete problem
Replies: 2
Views: 293

Re: Shape and effect palete problem

What version of Titan are you using here?
by phb
05 Jul 2019, 13:08
Forum: Avolites Consoles
Topic: V11.1/v11
Replies: 4
Views: 711

Re: V11.1/v11

Ah sorry, I can see how that might be ambiguous. I should have said that between major versions, show files are only forwards compatible (not backwards compatible), and between minor versions, showfiles are usually both forwards and backwards compatible.
by phb
02 Jul 2019, 12:43
Forum: General Discussion
Topic: Feature Request - Luminex API Integration
Replies: 1
Views: 555

Re: Feature Request - Luminex API Integration

Hi Graham,

Thanks for the suggestion! It'd be great if you could submit this to the ideas and features page of our website (https://www.avolites.com/ideas) as this will allow other users who would find this helpful to vote for the suggestion.

Best,
by phb
02 Jul 2019, 12:24
Forum: Avolites TitanOne Support
Topic: Titan One on Raspberry Pi
Replies: 1
Views: 386

Re: Titan One on Raspberry Pi

Good afternoon, Titan requires the Microsoft Windows operating system to run (n.b. not the IOT version). As far as I can tell, although Microsoft do produce a build of Windows for the ARM architecture, there seems to be no official support for the Raspberry Pi, which would be the first major roadblo...