Search found 15 matches

by cvienseclairagiste
07 Jan 2020, 20:17
Forum: Avolites Consoles
Topic: pixel mapper layout
Replies: 7
Views: 631

Re: pixel mapper layout

Thanks for all your suggestions, I will play some more with it. What I am trying to achieve specifically is a left to right flip of the whole layout. ie: fixture 1 is at the left top corner and I want to move it to the right top corner. in this case, rotation will not work. In general one would not ...
by cvienseclairagiste
07 Jan 2020, 13:49
Forum: Avolites Consoles
Topic: pixel mapper layout
Replies: 7
Views: 631

Re: pixel mapper layout

Let me rephrase that question: I am talking about assigning the pixels to a layout. When you fill the grid. You can distribute selected individual pixels from top to bottom and left to right. In Grand MA you also have the choice of filling the grid from right to left or bottom to top so that the pix...
by cvienseclairagiste
11 Nov 2019, 18:57
Forum: Avolites Consoles
Topic: pixel mapper layout
Replies: 7
Views: 631

pixel mapper layout

Hi, When creating a pixel mapper layout with a bunch of fixtures. Is it possible to assign the fixtures within a grid from right to left or from bottom to top?
by cvienseclairagiste
19 Feb 2019, 16:08
Forum: Avolites Consoles
Topic: TRACKBALL LOCK AXIS BUTTON
Replies: 2
Views: 488

Re: TRACKBALL LOCK AXIS BUTTON

Thanks for your quick reply.

Yes the trackball was completely jammed. After cleaning it is now moving perfectly but Y axis is still not responsive.
by cvienseclairagiste
19 Feb 2019, 14:19
Forum: Avolites Consoles
Topic: TRACKBALL LOCK AXIS BUTTON
Replies: 2
Views: 488

TRACKBALL LOCK AXIS BUTTON

Hi there, On a Sapphire, when I press the LOCK AXIS button below the trackball nothing happens. I can't find any documentation whatsoever in all the manuals and online resources about this button. My trackball only works on the X axis but not on the Y axis (in both scroll and mouse modes). Before I ...
by cvienseclairagiste
15 Dec 2017, 22:12
Forum: Avolites Consoles
Topic: Fine pan and tilt
Replies: 1
Views: 458

Fine pan and tilt

Hi fellow avo freaks, a simple question: how do I access fine pan and tilt for a fixture? I know that both channels fine and coarse are assigned to the same attribute but I haven’t a clue on how switch between them and I can’t find anything on the subject in all manuals and online ressources. I gues...
by cvienseclairagiste
17 Jul 2017, 18:27
Forum: Avolites Consoles
Topic: Titan Net Porcessor
Replies: 6
Views: 1299

Re: Titan Net Porcessor

All good, my browser was causing all the fuss.
Downloaded it with firefox and it worked like a charm.

Thank you once again.
by cvienseclairagiste
14 Jul 2017, 14:34
Forum: Avolites Consoles
Topic: Titan Net Porcessor
Replies: 6
Views: 1299

Re: Titan Net Porcessor

Ok we're almost there...
Where might I find the instructions? Nothing in the release notes mentions the recovery creator.
The download package is not an executable file.
And while we're at it, is there a users manual for the TNP? Can't find that either.

Thanks for your help.
by cvienseclairagiste
13 Jul 2017, 20:47
Forum: Avolites Consoles
Topic: Titan Net Porcessor
Replies: 6
Views: 1299

Titan Net Porcessor

Hi, how do I upgrade the titan net processors software from 10 to 10.1?
by cvienseclairagiste
11 Feb 2017, 20:14
Forum: Avolites TitanOne Support
Topic: CUE UPDATE PROBLEM
Replies: 7
Views: 2967

Re: CUE UPDATE PROBLEM

I've made some progress on this topic, here are my findings: If I remove all fade and delay timings in the cue list, and also bring back the link option to ''wait for go'' then everything seem to get back to normal. I am able to update cues again. So the weird behavior of cues is probably caused by ...
by cvienseclairagiste
08 Feb 2017, 18:58
Forum: Avolites TitanOne Support
Topic: CUE UPDATE PROBLEM
Replies: 7
Views: 2967

Re: CUE UPDATE PROBLEM

Indeed I have viewed the cue and noticed it didn't match with output. After scratching my head for a while I decided to post the problem. I am clueless on this one. I even tried updating the previous and next cues thinking it might be The display pointing at the wrong cue but no luck. Maybe traking ...
by cvienseclairagiste
08 Feb 2017, 18:15
Forum: Avolites TitanOne Support
Topic: CUE UPDATE PROBLEM
Replies: 7
Views: 2967

Re: CUE UPDATE PROBLEM

Hi Nick, any news on this issue?
by cvienseclairagiste
06 Feb 2017, 18:22
Forum: Avolites TitanOne Support
Topic: CUE UPDATE PROBLEM
Replies: 7
Views: 2967

Re: CUE UPDATE PROBLEM

Hi Nick, just sent you an email.

Thanks.
by cvienseclairagiste
06 Feb 2017, 15:18
Forum: Avolites TitanOne Support
Topic: CUE UPDATE PROBLEM
Replies: 7
Views: 2967

CUE UPDATE PROBLEM

Hi, might be me but I am having a hard time updating a cue. Titan one pc V10 simulator. I tried all of the combinations: record cue cue, record swop then entering the cue number manually then merge, update cue merge. When I hit clear, the cue reverts back to what it was before I made the change. The...
by cvienseclairagiste
01 Feb 2017, 20:08
Forum: Avolites Consoles
Topic: Timecode recording problem
Replies: 1
Views: 486

Timecode recording problem

Hi, I am running Titan One Simulator on a PC. I am trying to record timecode running winamp. My problem is that when I press go while recording, sometimes it will skip a cue then trigger 2 cues at once. Ending in some cues being timecode disabled and others having weird timings. I thought it might b...