Search found 51 matches

by bercic
11 Aug 2019, 11:33
Forum: Avolites Consoles
Topic: Key frame effect not triggering while swoop active
Replies: 1
Views: 83

Key frame effect not triggering while swoop active

hi,

using titan mobile v11.3. noticed a bug where ltp channels of key frame shapes do not work if you activate the key frame while holding down swoop on a different playback.

video:
https://youtu.be/C8ev_z8zww8
by bercic
06 Aug 2019, 16:11
Forum: Avolites Consoles
Topic: Multy cell effect editing problems
Replies: 2
Views: 207

Re: Multy cell effect editing problems

hi

i made a video. I noticed that if you select all of the fixtures again you can edit it. but not if you select only odd or even lights

link: https://youtu.be/5sumP47w5mU

let me know if you need an explanation of the video.
by bercic
03 Aug 2019, 22:00
Forum: Avolites Consoles
Topic: Multy cell effect editing problems
Replies: 2
Views: 207

Multy cell effect editing problems

I have 4 sunstripes patched in 10ch mode. titan v 11.3. {select group}, {shapes and effects}{shape generator}{crate}{dimmer}{dimmer spread}{run on sub fixtures (linear)} [10] {spread} {deselect group} {select same group again} [5]{spread} value does not change. in short, if you are creating a multy ...
by bercic
22 Jul 2019, 12:11
Forum: Avolites Consoles
Topic: Multi cell effects not importing
Replies: 5
Views: 196

Re: Multi cell effects not importing

Hello, did some further analasys on v11.3 symulator at home using the built in capture.

Noticed that if you copy the lights the multy cell effects are not working for the copied light

If you exchange the lights the multy cell effects still work normally on the different type of light.

Br
Urban
by bercic
22 Jul 2019, 11:27
Forum: Avolites Consoles
Topic: Multi cell effects not importing
Replies: 5
Views: 196

Re: Multi cell effects not importing

Hello

Noticed this on a rental arena v11.3 and duble checked it on a simulator v11.3 at home.

Br
Urban
by bercic
20 Jul 2019, 11:10
Forum: Avolites Consoles
Topic: Fade mode 2 , flash + swoop bug
Replies: 2
Views: 171

Fade mode 2 , flash + swoop bug

Hello Found a bug when using fade to fader cues and holding down flash and swoop buttons. Step by step with example below: (Spots star red, down position) 1. Store a cue (fade mode 2) with dimmer and some ltp values ( white, up position ) 2. Hold flash (white, up) 3. Still hold flash, start hold swo...
by bercic
20 Jul 2019, 10:46
Forum: Avolites Consoles
Topic: Multi cell effects not importing
Replies: 5
Views: 196

Multi cell effects not importing

Hello I noticed that when importing an effect from another show the multy cell effects do not import as multy cell but as whole lights. This even happens when importing on the same lights as the origin effect. The effects are crated with shapes and effects engine and then selected run on sub fixture...
by bercic
03 Jul 2019, 07:53
Forum: Avolites Consoles
Topic: Shape Color Effect (with no mixing color)
Replies: 3
Views: 277

Re: Shape Color Effect (with no mixing color)

There is a way to do this, but you need to create you own shape in the shape file. What you need is to create a shape where red is +1000 the other colours are -1000 and when red is -1000 the other colours are 0. To learn and understand this i recommend https://www.avolites.de/wiki/shapes:introduction
by bercic
03 Jul 2019, 07:46
Forum: Avolites Consoles
Topic: fixture order not linking
Replies: 2
Views: 440

Re: fixture order not linking

Thank you for your anwser. I understand the groups and cues are not linked. Maybe first add the option that the settings of linked cues are also linked. So that if you change the fixture order of one cue in the edit times menu the other linked cues also change... Also i noticed that if you edit effe...
by bercic
28 Jun 2019, 12:48
Forum: Avolites Consoles
Topic: fixture order not linking
Replies: 2
Views: 440

fixture order not linking

hello I dont know if this is considered a bug or should be requested as a feature. I noticed that when changing group orders, the effect order changes correctly :D but in cues that i use with overlap the orders does not. I can survive that, but what bothers me it that if i use the same cue on differ...
by bercic
28 Jun 2019, 12:23
Forum: Avolites Consoles
Topic: 16 bit attributes
Replies: 0
Views: 331

16 bit attributes

hello i am just wondering how 16 bit channels are treated in shape generator. yesterday i noticed some mhs with 16 bit pan and tilt mooving very clunky on a very slow pt effect and this did not happen wit a long fade between positions. I know that 16 bit pan and tilt are joined in the control on the...
by bercic
14 May 2019, 16:35
Forum: Avolites Consoles
Topic: Possible blind bug v11.3
Replies: 3
Views: 533

Re: Possible blind bug v11.3

Thank you for your reply.
by bercic
14 May 2019, 10:15
Forum: Avolites Consoles
Topic: Possible blind bug v11.3
Replies: 3
Views: 533

Possible blind bug v11.3

Hello I stumbeled upon some strange behavior when using blind mode. https://www.youtube.com/watch?v=Vh5U3ioWLSs&feature=youtu.be 1. 3 cues with dimmers only, working 2. Enter blind mode 3. Select fixtures, colour 4. Enter fade time and exit blind mode 5. Try to dimm the lights down, dimmers dont...
by bercic
10 May 2019, 09:42
Forum: Avolites Consoles
Topic: set list paging
Replies: 1
Views: 454

set list paging

hello I would like to inform you about a possible bug regarding pages while in set list mode. if you press go page and punch in a number while in normal paging, it loads the specified page and the white page indicator on the left moved also to the specified page. in set list paging mode, when you pu...