Search found 49 matches

by jgavo
30 Aug 2018, 17:54
Forum: Avolites Consoles
Topic: Create a sparkle effect
Replies: 11
Views: 1154

Re: Create a sparkle effect

I often use the method suggested by Nic particularly for super-fast twinkles and e.g. program a pair - one which bumps to white and one which is just intensity. But I'll also use pixel maps - there's an example in the manual for generating random blobs and it's a different type of twinkle look to th...
by jgavo
29 Aug 2018, 16:46
Forum: Avolites Consoles
Topic: Moving showfiles from Quartz to/from Pearl Expert ?
Replies: 3
Views: 669

Re: Moving showfiles from Quartz to/from Pearl Expert ?

Thanks Gregory, the handle world insight was exactly the sort of thing I was after. One thing I have noticed - on the quartz I can change the pages of the Fixtures and Playbacks workspace window using the built-in Macro "Change to Fixture Page 1 etc" but I can't find the equivalent for the...
by jgavo
29 Aug 2018, 14:38
Forum: Avolites Consoles
Topic: Moving showfiles from Quartz to/from Pearl Expert ?
Replies: 3
Views: 669

Moving showfiles from Quartz to/from Pearl Expert ?

Looks like I'll be doing a bunch of shows at a venue with a Pearl Expert running V10.1 (with additional touchscreen). I won't get that much time on it beforehand and I've not used it before. I have a quartz+wing on which I'll do some pre-production- I'd prefer to do this than use the simulator if I ...
by jgavo
12 Jul 2018, 17:30
Forum: Avolites Consoles
Topic: Show Import
Replies: 9
Views: 1535

Re: Show Import

Hi Gregory, tried this with a couple of very different showfiles. One of them works fine - can see all fixtures/playbacks/groups. The other doesn't - get fixtures, palettes, groups but no playbacks. However as a result of your encouragement to experiment I have now managed to find an older version o...
by jgavo
11 Jul 2018, 16:29
Forum: Avolites Consoles
Topic: Show Import
Replies: 9
Views: 1535

Re: Show Import

I have a very similar problem to the second one listed here, again on 10.1 On import I can see/map fixtures but in the show library I'm trying to import from there are no playbacks, macros or workspaces listed in the import window. Palettes and groups are present and correct. Makes no difference if ...
by jgavo
21 Oct 2017, 18:16
Forum: Avolites Consoles
Topic: bpm tap tempo averaging algorithm ?
Replies: 2
Views: 969

Re: bpm tap tempo averaging algorithm ?

Riscster, Thanks for following up on this. It would be really good though to know exactly what the algorithm is particularly the timeout values for when a new group of taps starts - hopefully an avo insider will help ! I've had an issue where if I do some taps and then start another group (e.g. the ...
by jgavo
20 Oct 2017, 15:30
Forum: Avolites Consoles
Topic: Key frame shapes - relative values
Replies: 1
Views: 585

Key frame shapes - relative values

Been using keyframe shapes to get more interesting tilt and position+dim shapes than are available with the normal shape generator. Is it possible to set the keyframe shape so that it's based around the current fixture position rather than the absolute values in each frame ? (i.e. behaviour similar ...
by jgavo
20 Oct 2017, 15:24
Forum: Avolites Consoles
Topic: bpm tap tempo averaging algorithm ?
Replies: 2
Views: 969

bpm tap tempo averaging algorithm ?

What is the algorithm for averaging across taps ? The 10.1 release notes say that taps are averaged but not exactly how. It doesn't seem to just take groups of three. Does it timeout the count at any point so if I do two taps the third is assumed to part of a new set as opposed to averaging right fr...
by jgavo
20 Oct 2017, 15:09
Forum: Avolites Consoles
Topic: Which group used/linked to a cue
Replies: 1
Views: 534

Which group used/linked to a cue

I've been using multiple groups with different fixture orders to get different shape effects. When that's saved in to a cue what's the easiest to discover exactly which group was used ? I can use View Cue and it will give me a numeric listing of the fixture order, but not tell me which group is refe...
by jgavo
08 Sep 2017, 17:41
Forum: Avolites Consoles
Topic: Kensington security lock on titan mobile ?
Replies: 2
Views: 700

Re: Kensington security lock on titan mobile ?

Great thanks for the confirmation - didn't have one to try and even if it fitted wanted to be sure there was nothing internally it could hit.
by jgavo
05 Sep 2017, 17:59
Forum: Avolites Consoles
Topic: Kensington security lock on titan mobile ?
Replies: 2
Views: 700

Kensington security lock on titan mobile ?

There's a slot on the lhs of the titan mobile chassis (side opposite to all the dmx outs) - I'm wondering if this is intended for, or could be used for, a kensington security lock ?

Thanks.
by jgavo
10 Jul 2017, 11:47
Forum: Avolites Consoles
Topic: Timed Flash and Fade times interaction ?
Replies: 6
Views: 1311

Re: Timed Flash and Fade times interaction ?

ah, ok. Thanks for following up. I assume that you'll do-the-do on getting it on the bug list.
John.
by jgavo
10 Jul 2017, 11:08
Forum: Avolites Consoles
Topic: Timed Flash and Fade times interaction ?
Replies: 6
Views: 1311

Re: Timed Flash and Fade times interaction ?

This is on 10.1/titan mobile. If a flash out time is set then it snaps off, waits for the fade out time and then snaps to current level. That's not quite what I see - with flash out time set and non-zero intensity on the fader I get a snap up to max, fade down in htp level to zero over the flash fad...
by jgavo
10 Jul 2017, 00:22
Forum: Avolites Consoles
Topic: Timed Flash and Fade times interaction ?
Replies: 6
Views: 1311

Timed Flash and Fade times interaction ?

I'd like to achieve the following but I'm getting an unexpected (to me !) interaction of fade time and flash time: 1. When manually fading down an intensity on a fader I want a fade out time of 0.5s 2. When the fader is not zero and I hit the flash button I want to snap to full intensity and fade ba...
by jgavo
03 Jun 2017, 13:59
Forum: Avolites Consoles
Topic: BPM1 master error - "sticking" at low values
Replies: 2
Views: 617

Re: BPM1 master error - "sticking" at low values

Thanks for the reply and ideas. Managed to make it happen a couple more times but still not to order.

Releasing the master works - sets it back to 60bpm and then values are updated correctly as fader moves.
Tap tempo worked but not first time. Took a couple of goes but then it did work.