Search found 33 matches

by renebiemans
22 Sep 2020, 20:31
Forum: V14 Open Beta Bug Reporting
Topic: [Bug] Capture visualiser not working
Replies: 14
Views: 929

Re: Capture visualiser not working

I had the same problem now also with an different computer which has one real graphic card and was connected to an dell d6000 usb-c docking station (also with graphic card). When I disconnected the D6000 capture was working. I have uploaded the log files to avolites and they have now reported this a...
by renebiemans
22 Sep 2020, 20:28
Forum: V14 Open Beta Bug Reporting
Topic: [Future] Mode 2 problem with color bump
Replies: 5
Views: 293

Re: Mode 2 problem with color bump

I indeed had an simular problem with V13 and V12. So maybe this is indeed not an V14 related problem, but it do is an bug. Can you place it on the list that it will be solved in an new version?
by renebiemans
14 Sep 2020, 19:16
Forum: V14 Open Beta Bug Reporting
Topic: [Bug] Capture visualiser not working
Replies: 14
Views: 929

Re: Capture visualiser not working

At first it was the same show file with the second test an empty showfile only patching some identical fixtures.

I have sent the log files to you.
by renebiemans
13 Sep 2020, 22:43
Forum: V14 Open Beta Bug Reporting
Topic: [Bug] Capture visualiser not working
Replies: 14
Views: 929

Re: Capture visualiser not working

Also an small update from my side:
I have two almost simular Dell laptops both with same graphic card (Intel HD Graphic 4600) with the same driver version (20.19.15.4835 date: 16-10-2017). Laptop 1 is working and Laptop 2 is not working both running the latest Beta 61 downloaded today.
by renebiemans
13 Sep 2020, 21:24
Forum: V14 Open Beta Bug Reporting
Topic: Virtual faders responsiveness
Replies: 2
Views: 164

Virtual faders responsiveness

Avolites Quartz V14 beta 61 I have tested the virtual faders on a Quartz and the responsive is not smooth. I think it is more hardware (touchscreen of the Quartz) related because with the same quartz with an dell touchscreen the responsive is way better, therefore I do not think it is an software bu...
by renebiemans
13 Sep 2020, 00:07
Forum: V14 Open Beta Bug Reporting
Topic: [Future] Mode 2 problem with color bump
Replies: 5
Views: 293

Re: Mode 2 problem with color bump

It happens with an empty show and default clear settings, I have reproduced this now several times. It does not happen when I fired an colour palate without selecting an group.
by renebiemans
11 Sep 2020, 22:23
Forum: V14 Open Beta Bug Reporting
Topic: [Future] Mode 2 problem with color bump
Replies: 5
Views: 293

[Future] Mode 2 problem with color bump

Avolites Titan Go with T2 Titan 14.0 Beta 61 Fixture library: 11-9-2020 When creating an color bump in mode 2 I am having a problem that sometimes the color does not return to the initial color. The strange thing is that this only happens when having NOT all colors of the fixtures the same. Create s...
by renebiemans
16 Aug 2020, 22:26
Forum: V14 Open Beta Bug Reporting
Topic: [Future] Swopping multi cell fixtures
Replies: 3
Views: 351

Re: Swopping multi cell fixtures

Hi Pete,

Thanks for the reply. Any news if it will be implemented?

Best regards,

Rene
by renebiemans
31 Jul 2020, 08:39
Forum: V14 Open Beta Bug Reporting
Topic: [Future] Swopping multi cell fixtures
Replies: 3
Views: 351

Re: Swopping multi cell fixtures

Update: When using mask FX same problems. Reproduce steps: - create shape with a circle and dim shape - mask FX (no dimmer curve and movement) - dimmer for fixture at 100% - fixture with multicell: no light, fixture without multicell: 100% light. - When recording each subfixture to 100% there is lig...
by renebiemans
31 Jul 2020, 08:28
Forum: V14 Open Beta Bug Reporting
Topic: [Improvement] Flashing attribute bank for Mask FX not in T2
Replies: 1
Views: 216

[Improvement] Flashing attribute bank for Mask FX not in T2

Titan 2 Titan 14.0 Beta 44 Not a bug, but maybe an improvemnt to make things more clear. When using Mask FX, in the release notes is stated: While in this menu the attribute bank buttons will flash. Pressing an attribute bank button will place a mask shape for the selected attribute group in the pro...
by renebiemans
30 Jul 2020, 23:40
Forum: V14 Open Beta Bug Reporting
Topic: [Improvement] Context menu button hide
Replies: 1
Views: 343

[Improvement] Context menu button hide

Titan V14.0 Beta 44
Titan Two
Windows 10 Pro

A small improvement, not a bug: some screen do not have any setting in their context menu. It would be more clear to not show the context menu button or to make it more clear that there is no information in the screen, for example a small text.
by renebiemans
30 Jul 2020, 23:17
Forum: V14 Open Beta Bug Reporting
Topic: [Future] Swopping multi cell fixtures
Replies: 3
Views: 351

[Future] Swopping multi cell fixtures

Tested on: Titan Two Titan Quartz, Titan one (previous versions) A bug already found in other version still exist: - new show - patch 2 multi cell fixtures - record odd on 100% on playback 1 - record even on 100% on playback 2 - swopping with faders down: functions good! - swopping with fader on: mu...
by renebiemans
30 Jul 2020, 23:14
Forum: V14 Open Beta Bug Reporting
Topic: [Bug] Capture visualiser not working
Replies: 14
Views: 929

[Bug] Capture visualiser not working

Titan Two Dell E6540 (Intel I5-4200m, 8gb ram, Intel HD Graphic 4600) Windows 10 with last updates Titan V14 Beta 44 TitanFixtureLibrary V14 30-7-2020 23:00. Happens both in Dutch and English language Test steps: - New show - patch 4 dimmers - open capture - manual dimmer at 100% Capture grey screen...
by renebiemans
08 Mar 2020, 10:03
Forum: Avolites Consoles
Topic: Problem with subfixtures
Replies: 1
Views: 853

Problem with subfixtures

I have a problem with using the swop function with fixtures that do have subfixtures. For example: I patched 8x Martin Aura(in full mode) and 8x Martin Rush MH6. I have one playback with all odd fixtures DIM 100% and one playback with all even fixtures DIM 100%. If I swop them with the faders off: t...
by renebiemans
23 May 2017, 10:54
Forum: Avolites Consoles
Topic: Bug in new scene master?
Replies: 2
Views: 1238

Re: Bug in new scene master?

Ok, thank you for your reply. Hopefully there will come a quick fix for this, but I'm afraid this won't happen and that we have to wait antoher half year for this for 10.2 or 11.0... I think a good idea for a feature request should be small monthly updates for only bug fixes and big updates for extr...