Search found 4290 matches

by niclights
Yesterday, 17:37
Forum: Avolites Consoles
Topic: Unassigned Fixtures From Old Setup
Replies: 4
Views: 61

Re: Unassigned Fixtures From Old Setup

It sounds like the groups are set to scale masters where the group level is currently at zero resulting in no output. Try moving the groups to a fader and then lift the fader to full so that the group level is at full. This should solve the output problem. You can then unassign or move the groups to...
by niclights
17 Nov 2020, 09:45
Forum: Avolites Consoles
Topic: Titan Virtual Panel MIDI Mapping
Replies: 3
Views: 131

Re: Titan Virtual Panel MIDI Mapping

If you have a TT and are just trying to use a separate machine for the visualisation if you haven't done so already perhaps you could try networking the TT to Titan GO and setup a multiuser session where the TT is the master? You can then have the Capture Visualiser window on TItan Go.
by niclights
08 Nov 2020, 11:31
Forum: Avolites TitanOne Support
Topic: Bug? Capture component, some fixture models have no orientation markers
Replies: 14
Views: 545

Re: Bug? Capture component, some fixture models have no orientation markers

Regarding orientation I have to say my experience of standards and plots is the same as yourself. I had always considered tails (or possibly display) as the standard way of communicating orientation and is how I have always explained when designing and, similarly, is my expectation when receiving pl...
by niclights
06 Nov 2020, 12:53
Forum: Avolites TitanOne Support
Topic: Bug? Capture component, some fixture models have no orientation markers
Replies: 14
Views: 545

Re: Bug? Capture component, some fixture models have no orientation markers

Apologies. I have not had a chance to reply until now. Regarding the orientation originally I also tested using some fixtures I was confident in the pan/tilt calibration and found they moved towards the camera when increasing tilt but now I can see that was just coincidence and some move away. As th...
by niclights
03 Nov 2020, 18:08
Forum: Avolites TitanOne Support
Topic: Titan One stuck on Splash Screen.
Replies: 2
Views: 142

Re: Titan One stuck on Splash Screen.

If you haven't already please see the following Titan Troubleshooting guides:

Titan: Grey Pulsing Screen

and particularly:

Intel Command Center Service Prevents Titan from starting

Chances are it is the latter and disabling the Intel Command Center Service will fix.
by niclights
03 Nov 2020, 10:29
Forum: Avolites TitanOne Support
Topic: Bug? Capture component, some fixture models have no orientation markers
Replies: 14
Views: 545

Re: Bug? Capture component, some fixture models have no orientation markers

My understanding is that we use a property in the associated Capture fixture definition to determine the orientation when patched in Titan. If these do not result in the beam moving towards the camera when increasing tilt this suggests the Capture fixture is wrong. Ultimately, just as with the Titan...
by niclights
02 Nov 2020, 14:38
Forum: Avolites TitanOne Support
Topic: Bug? Capture component, some fixture models have no orientation markers
Replies: 14
Views: 545

Re: Bug? Capture component, some fixture models have no orientation markers

There are currently no arrows shown in the models. This is essentially what I was suggesting could be improved in the future.
by niclights
02 Nov 2020, 13:45
Forum: Avolites TitanOne Support
Topic: Bug? Capture component, some fixture models have no orientation markers
Replies: 14
Views: 545

Re: Bug? Capture component, some fixture models have no orientation markers

Further to this Capture have confirmed this is currently true for some fixtures. The default orientation in Titan (ie. X = 0°, Y = 0°, Z = 0°) is such that when pan is set to locate (almost always 50%/127 DMX), increasing the tilt value will tilt the head towards the camera. Many fixtures have an ar...
by niclights
02 Nov 2020, 11:30
Forum: Avolites TitanOne Support
Topic: Bug? Capture component, some fixture models have no orientation markers
Replies: 14
Views: 545

Re: Bug? Capture component, some fixture models have no orientation markers

Thank you for highlighting this. It appears to be related to where the fixture has a detailed 3D model as opposed to a generic. I will discuss this with Capture.
by niclights
20 Oct 2020, 14:54
Forum: Avolites Consoles
Topic: Saving Visualiser Camera Angle to Console Button
Replies: 4
Views: 256

Re: Saving Visualiser Camera Angle to Console Button

(Gregory beat me to it but I included some steps so will post anyway in case it's helpful) If I have understood correctly the integrated Capture Visualiser camera positions and orientation can be stored and recalled in workspace shortcuts and these can be assigned to physical buttons. Example: Open ...
by niclights
22 Sep 2020, 09:26
Forum: Avolites TitanOne Support
Topic: Titan Simulator won't start/load
Replies: 12
Views: 10447

Re: Titan Simulator won't start/load

If you haven't already please see the following Titan Troubleshooting guides:

Titan: Grey Pulsing Screen

and particularly:

Intel Command Center Service Prevents Titan from starting

Chances are it is the latter and disabling the Intel Command Center Service will fix.
by niclights
20 Sep 2020, 09:39
Forum: Avolites Consoles
Topic: [Bug] virtual fader and masters
Replies: 2
Views: 478

Re: virtual fader and masters

Thank you.

I have been able to reproduce this. Size, speed and bpm masters on virtual faders do not display the assigned key profile action on the flash and swop buttons. This is not correct.
by niclights
14 Sep 2020, 20:22
Forum: Avolites Consoles
Topic: Auto run playbacks on load
Replies: 4
Views: 545

Re: Auto run playbacks on load

Yes. In the playback options. You can choose if the playbacks runs on start-up or not. Just press he playback options softkey then select the playback, then softkey A 'playback'. It's in that menu. You also need to make sure startup playbacks are enabled in the user settings. Hold down avo and pres...
by niclights
13 Sep 2020, 09:14
Forum: Avolites Consoles
Topic: [Future] Mode 2 problem with color bump
Replies: 5
Views: 550

Re: Mode 2 problem with color bump

Hi, Thank you for taking the time to look into this. I have been unable to reproduce this when being careful to only press one button at a time, even very quickly in succession (for example rapidly tapping the left mouse button while hovering over the swop button and switching between the two in PC ...
by niclights
04 Sep 2020, 09:56
Forum: Avolites Consoles
Topic: CITP patch dimmer fixture
Replies: 4
Views: 554

Re: CITP patch dimmer fixture

Yes, in order to automatically patch in Titan there must be personality with a link that matches the one patched in Capture and it must be unique (they should be unique but there may be some rare exceptions). So for example at the moment the ETC Source 4 Titan personality is linked to the ETC Source...